Announcement

Collapse
No announcement yet.

Any Help Appreciated...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anna Morris
    replied
    Originally posted by Robert Linford View Post
    Anna, god knows I am not the person to ask, but if by 'clip' you mean save as a file, why not press the PrtScr button, then go to Paint and click 'paste.' Then you can snip off any extraneous bits and save it as a file.
    Uh...because I don't think I have those buttons. I have never been able to clip or screenshot or anything without an extension though there is something in the tool kit that might do those things except when I click on it nothing happens. I think I need something else set up.

    My first internet was a tiny phone with a tiny roll out keyboard. I learned to run on apps. Of course that became obsolete so I told the computer salesperson I wanted something that worked like the phone had and I got Chrome.

    Thanks. I'll try to see if I have anything like what you suggest.

    Leave a comment:


  • Robert Linford
    replied
    Anna, god knows I am not the person to ask, but if by 'clip' you mean save as a file, why not press the PrtScr button, then go to Paint and click 'paste.' Then you can snip off any extraneous bits and save it as a file.

    Leave a comment:


  • Anna Morris
    replied
    I got a new extension that tells me when something cannot be clipped. Looks like my failures are due to trying to clip stuff that can't be clipped. I finally went way down my file list and tested a news article I have successfully posted here before. That worked. So I got new sources for what I want and they seem to work OK. Clipular can look like it has successfully clipped something, displays the clip which downloads, etc. but there is nothing there...or something.

    Thanks to everyone for your help.

    Leave a comment:


  • Howard Brown
    replied
    I'm just the opposite String....I use two HP towers at home and on rare occasion, the android phone.

    Leave a comment:


  • String
    replied
    Sorry canít help with your Chrome problems, never used one.
    It struck me I rarely use the computer now. I have 3, a Mac Pro, an old iMac and an old MacBook. They all sit there still working but my phone and iPad (for reading) is all I use. I wonder is anyone else finding the same.

    Leave a comment:


  • Anna Morris
    replied
    Originally posted by Howard Brown View Post

    The simple answer may be that Clipular is so messed up that what I am trying to share is not properly coded.


    This might be the issue, Anna.

    As I mentioned to you in a p.m. I saw nothing out of whack in your settings.

    Until you can fix things on your end, you are more than welcome to send me whatever attachment you want posted and I'll do it.

    Also, there's no need to delete anything on your end to save space...that isn't the problem or issue at all.
    Thanks. I'm sorry I deleted your scrapple birthday cake. I just figured it didn't have historical importance and wasn't in a league with 1880s brothel news from Cardiff.

    It would be a shame to delete good stuff we scrounge up. I am surprised it is so easy to delete these things.

    I used to use another service for clipping and at some point it stopped working and I had to dump it. Then I got Clipular which worked fine. I have reinstalled it twice but the last time, yesterday, it didn't help. The rest of my system works fine.

    Leave a comment:


  • Howard Brown
    replied

    The simple answer may be that Clipular is so messed up that what I am trying to share is not properly coded.


    This might be the issue, Anna.

    As I mentioned to you in a p.m. I saw nothing out of whack in your settings.

    Until you can fix things on your end, you are more than welcome to send me whatever attachment you want posted and I'll do it.

    Also, there's no need to delete anything on your end to save space...that isn't the problem or issue at all.

    Leave a comment:


  • Anna Morris
    started a topic Any Help Appreciated...

    Any Help Appreciated...

    I am still really ignorant about computers. I am not very proficient with the Forum control panel but I go there once in awhile.

    In the last couple days I notice I can't post any uploads. (It doesn't help that Clipular isn't working either so first I blamed my system.)

    When I select "Manage Attachments" there is something I have never seen before. At the bottom box labelled "File Type", where blank spaces waited to be filled with the new uploads, or rejections of those, there is now a full list of ten or more items. I wonder if I even ever uploaded those things such as, "mp3 495.91 MB", "mp4 87.74 MB", "gif 9.44 MB." Far as I know I have never done anything with a gif if those are the thumbprint things that move.

    So I wondered if I was overloaded somewhere in my account and went to Control Panel. I found the attachment file and note that I have used 87.37 MB with 366 attachments. So I wondered if I should delete some of those and what would happen if I did? I decided to delete the picture of the scrapple cake for How's birthday since that is not important historical information, etc.

    I note that deleting an attachment makes it disappear from the post. So I don't want to delete a bunch of stuff because I have contributed newspaper clippings and stuff everyone can use. Deleting How's birthday cake took a few points off the 87.37 MB total. Nothing said I was overloaded to begin with but that possibility was a good guess.

    All the stuff in the attachment file is stuff I deliberately posted. I didn't see any gifs or mp3 or 4 stuff. I have cleared my browser a couple times this week and have logged in and out of the Forum.

    The simple answer may be that Clipular is so messed up that what I am trying to share is not properly coded.

    But what about the "File Type" box being loaded when it never was before?

    To the best of my knowledge I have not shared anything here that was dodgy. (If I question anything I run it by How first. I try to be alert for bad stuff.) Most of what I share comes from Clipular clips via my Google files.

    I do not seem to be having trouble with my system in general other than Clipular.

    Please tell me what is happening and if I should do something on my end.

    Thanks in advance!
Working...
X